Products

FOBA Advanced Operator PlugIn

For simple, safe and efficient operationA graphical operator interface with optimal functionality for maximum process reliability

FOBA’s Advanced Operator PlugIn (AOP) is a focused graphical user interface for FOBA laser marking equipment. The PlugIn is directly integrated in FOBA’s MarkUS marking software, and has been designed for improving production efficiency, reducing costs and increasing throughputs during the laser marking process in the medical technology field as well as various other industries.

In the AOP, the essential steps of the marking process are clearly visualized in order to ensure a quick, intuitive, secure and almost error-free operation of the FOBA laser system. The simplified graphical user interface ensures for the fast, safe and reliable laser marking of all sorts of products, parts and devices. Protected from incorrect entries, a barcode scanner is used to transfer all job related data into the laser marking system. The marking process  is fully visualized, including a part preview, clear operator instructions, marking process status information and direct feedback of code validation and mark verification results. Thus, the AOP helps to accelerate production processes and to reduce scrap during part marking which can add up to savings in the range of 40,000 Euro per year (given a 3 shift operation with 5 job changes per shift).

FOBA Advanced Operator PlugIn
Features
Complete process control (either in German or English)
Data integration via database connectivity MS Access (SAP, Oracle and others on request)
Customer-specific user instructions
Status information, process visualization
History, reporting and logging
Individual: configuration and variable setting (up to 6 sides)
User login and program approval with 2nd level authorization process
First-part-inspection and approval process
Batch processing
Single- and multi-side marking (up to 6 sides)
Supports FOBA power monitor (laser power measurement)
System requirements
Available for M1000, M2000, M3000
Laser systems on request
Software  MarkUS 2.10.21.0 or higher
MarkUS Plugins 210.4.0 or higher